Freitag, 3. Juli 2015

Mal was ganz anderes ....


ich habe heute aus aktuellem Anlass den Nachmittag über mit dem neuronalen Netz von google rumgespielt, das Bilder "träumen" kann .... cooler Stoff. Allerdings ging das nicht ganz ohne Probleme ab: Grundsätzlich schon so, wie in der Anleitung, aber nachdem endlich alles installiert war (also nach etwa zwei Stunden) stürzte python immer beim import von caffe mit einer segmentation violation ab.

Nach einigem suchen stellte sich raus, dass das daran liegt, dass die mit dem Betriebssystem (Mac OS X 10.10) mitgelieferte python Library (natürlich) nicht zur aktuellen, installierten python Version (2.7.10) passt. Abhilfe: Die System-Libraries ausser Gefecht setzen (/System/Library/Frameworks/Python.framework umbenennen und durch einen Link auf die aktuelle Version ersetzen, bei mir /usr/local/Cellar/python/2.7.10/Frameworks/Python.framework/) und schon geht's.

Dafür funktioniert jetzt iPhoto nicht mehr, das will nämlich die alte Version *grrrr*

Keine Kommentare:

Kommentar veröffentlichen